Vraag & Antwoord

OS Linux

[Suse 8.1] KDE 3.1 krijgt ze niet op een rijtje

Anoniem
Joris
24 antwoorden
  • [quote:6f2fc20250="LennartII"] Ik zag dat de bug in Konquror verholpen is in 3.1.1. Wil dat zeggen dat er geen patch voor is/komt?[/quote:6f2fc20250]
    Nee, dat denk ik niet, maar volgens de info op deze site begrijp ik dat kde 3.1.1 binnenkort beschikbaar komt. :roll:
  • KDE 3.1.1 is de patch ;)
    Als het goed is biedt SuSE binnenkort kde 3.1 ter download aan via yast2, waarbij alleen de gewijzigde onderdelen worden bijgewerkt. Dus geen volledige versies, maar een patch.

    Wat betreft –force –nodeps, dat kan alleen als je zeker weet dat conflicten waar rpm over klaagt geen kwaad kan.
    Als je [b:b75cc7e929]alle[/b:b75cc7e929] door SuSE aangeboden onderdelen van KDE (dus ook uit noarch, en evt andere mappen in de upgrade-map) binnen hebt, dan kun je zonder problemen deze optie gebruiken.
    Het is overigens wel verstandig om achteraf [b:b75cc7e929]SuSEconfig[/b:b75cc7e929] te draaien, om eventuele wijzigingen door te laten voeren.
    Zelf moest ik bovendien een [b:b75cc7e929]chown -R max.users /home/max[/b:b75cc7e929] uitvoeren, om kde 3.1 vanuit kdm te kunnen starten.

    Max
  • Wat me wel opviel dat na de upgrade naar KDE 3.1er van 3 snelkoppelingen op de Desktop, de pictogrammen van OpenOffice, SuSE en TV Card, waren verdwenen. Als ik bijvoorbeeld via Eigenschappen van de OpenOffice snelkoppeling een nieuwe pictogram probeer te selecteren, dan bleek Systeempictogrammen te staan op Apparaten ipv Applicaties. De OpenOffice pictogram ooo_gulls kon ik nog wel selecteren, maar de andere twee pictogrammen, die van SuSE pictogram SuSE menu en TV Card pictogram y2_tv kon ik niet meer selecteren. :roll:
  • Hmmm, ik begin toch YAST1 een te missen. Nu kon je gewoon naar een ftp URL gaan en aanvinken wat je wilde installeeren. Werkte perfect.

    Ik heb ook problemen om van KDE 3 naar KDE3.1 te gaan.
    Ik heb met YAST2 een source directory ftp.suse.com /pub/suse/i386/supplementary/kde/update_for_8.1/yast-source bijgezet.
    Toen met Yast alleen KDE bestanden geupgraded, wanneer ik in de log keek gaven veel paketten fouten weer, maar werd (bijna) alles wel geïnstalleerd.

    Het voordeel van Yast is toch wel dat hij gelijk de dependencie installeert, zodat je daar niet zelf naar hoeft te zoeken.

    Alleen op een of andere manier wil bij mij KBASE, KARTWORKS niet installeren. Ze worden niet eens gedonwload !
    Dus ik heb een halve KDE 3 en KDE 3.1 waarbij veel programma's het niet meer doen.

    Ook bij mij zijn veel snelkoppelingen van het bureaublad verdwenen, zoals de tv. En icoontjes van het YAST menu zijn verdwenen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.