Vraag & Antwoord

OS Linux

problemen om apache te instaleren

Anoniem
bessy
2 antwoorden
  • Beste linux-gebruikers,onlangs ben ik ook overgestapt naar linux en een leek zoals ik ben over dit besturingssysteem heb ik een vraagje en hoop hier het antwoord te vinden. Ik zit met volgende probleem:
    als ik apache wil instaleren dan heb ik deze error:
    [root@laptoppieter new]# rpm -ivh apache*rpm

    error: Failed dependencies:

    openssl-progs is needed by apache-2.0.43-3cl

    libcrypto.so.0.9.6 is needed by apache-2.0.43-3cl

    libssl.so.0.9.6 is needed by apache-2.0.43-3cl

    [root@laptoppieter new]#

    het probleem leek mij eerst niet moeilijk, ik dacht ik zoek even de pakketen en klaar is kees.

    maar die pakketen lijken onvindbaar

    Hoe los ik dit op?
    Alvast bedankt.
  • JE moet de openssl.rpm installeren.
    Installeer je vanaf RedHat?
    Doe dan up2date -f apache..dan installeerd ie het hele zooitje er bij voor je.
    Met suse gebruik jen Yast en Mandrake heeft ok zo een soort package manager..

    M.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.