Vraag & Antwoord

OS Linux

installeren java

3 antwoorden
  • Ik wil dmsn installeren waarbij java versie 1.4 is vereist. Op mijn systeem zit versie 1.3 (zit in suse 8.0). Op de suse site is nog geen rpm te vinden die een update naar 1.4 bevat. De sun site heeft echter wel een 1.4 rpm. Loop ik risico als ik deze installeer? Mozilla/Galeon maken immers ook gebruik van java. Of is het slimmer te wachten op de suse rpm?
  • Maakt niet uit, gewoon installeren die hap ;)
  • Bedankt. Ik kom er echter niet uit. Ik heb het bestand gedownload. Opgevolgd wat staat in http://java.sun.com/j2se/1.4.1/jre/install-linux.html#install-pkg doch krijg na ben@linux:/windows/D/linux/kde> ./j2re-1_4_1_02-linux-i586-rpm.bin de tekst: bash: ./j2re-1_4_1_02-linux-i586-rpm.bin: bad interpreter: Toegang geweigerd Wat doe ik fout?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.