Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Linux (redhat 8) en telenet

wardog
3 antwoorden
  • Ik krijg mijn telenet niet aan de praat. Bij het booten slaat hij de device eth over. Hij blijft er een tijdje op hangen en ik krijg een foutmelding.
    M'n dhcp staat enabled en de beide netwerkkaarten worden gevonden.
    Doch ik kan ze niet activeren.
    Graag een beetje hulp van jullie.

    [root@Telenet root]# ifconfig -a
    eth0 Link encap:Ethernet HWaddr 00:40:F4:62:4E:01
    BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
    Interrupt:10 Base address:0x9000

    eth1 Link encap:Ethernet HWaddr 00:40:F4:2C:8C:61
    BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
    Interrupt:11 Base address:0x4000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:72 errors:0 dropped:0 overruns:0 frame:0
    TX packets:72 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:4682 (4.5 Kb) TX bytes:4682 (4.5 Kb)
  • Je krijgt via dhcp geen ip-adres. Heb je wel de kabels goed aangesloten? Draai je wel ergens een dhcp-server? Moet je het niet handmatig doen?
  • [quote:50e8312382="MrLeeJohn"]Je krijgt via dhcp geen ip-adres. Heb je wel de kabels goed aangesloten? Draai je wel ergens een dhcp-server? Moet je het niet handmatig doen?[/quote:50e8312382]

    Kan het zijn dat het iets te maken heeft met de boot procedure.
    Daar wordt aan de eth0 device lang gewacht alvorens hem over precies over te slaan.
    Of met het feit windows XP ook op men machine staat???(ip-release)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.