Vraag & Antwoord

OS Linux

KDE 3.1.1 is uit!

Alle Netscape-plugins kun je laden in konqueror. Dus flash, maar ook Acrobat Reader, Abiword, RealAudio,etc .etc. Wat je moet doen is de plugin installeren (in Netscape/Mozilla), en vervolgens konqueror laten zoeken naar nieuwe Netscape-plugins. Ik las in de changelog dat de pluginondersteuning idd is verbeterd. zelf geen last gehad met problemen hiermee, maar ik gebruik eigenlijk nauwelijks tabbladen. Voor wie benieuwd is naar de Safari-hack van Konqueror, die komt op zijn vroegst in KDE 3.2 Max

Anoniem
maximilaan
9 antwoorden
  • Vooral Konqi schijnt heel wat verbeteringen te hebben ondergaan! Good news!

    update: Zit ook al in Gentoo!!!!
  • Wat is/doet Konqi eigenlijk?
  • [quote:174c207881="water"]Wat is/doet Konqi eigenlijk?[/quote:174c207881]Het koosnaampje voor de Konqueror browser. Maar het is ook een belangrijk lid van het KDE-promotieteam.
  • Ehm, ik had he zelf kunnen verzinnen, maar ik ben blijkbaar nog steeds niet wakker. :-?
  • en ik blij dat ik net met isdn kde 3.1 binnen had :|
  • :D yoepi, ik ka over 1.5 week Gentoo installeren op mijn flaptop dus dan kan deze gelijk mee. Ik hoop vooral dat de laatste stabiliteitsprobleemjes uit Konqueror verdwenen zijn en dat de pluginsupport verbeterd is (flash ed).
  • Wat is er mis met de huidige pluginsupport??

    Max
  • Bij mij was de flash-plugin wat crashy nu en dan. Vooral als je veel tabbladen openhad met flash erop.

    overigens craste de Konqueror 3.1.1 al twee keer op simpele HTML sites. 1 is echt reproduceerbaar: http://www.anusha.com/saddams.htm (over de dubbelgangers van Saddam).
    Maar ik heb alles geprelinkt, misschien dat dat uitmaakt.
  • [quote:9c4a3ac7f5="maximilaan"]Wat is er mis met de huidige pluginsupport??

    Max[/quote:9c4a3ac7f5]

    Hoe krijg je nu dan überhaupt flash-plugins in Konqi? Ik dacht dat dit niet mogelijk was?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.