Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[RH8] initialize device?

:-)
8 antwoorden
  • Ik heb twee Maxtor 30GB HD's met Promise Fasttrack 100 raid.
    1 gewone partitie (NTFS) van 20GB met windows2000 erop.
    1 extended partitie van 40GB met daarop 1 FAT32 van 30GB en 10GB ongepartitioneerde ruimte. Daarop wil ik linux zetten (red hat 8)
    Fasstrack driver van promise.com staan op een floppy en linux installatie heb ik gestart met "linux dd" en zo die driver geladen.

    Bij het partitioneren van die 10 GB (bij automatisch en bij handmatig met diskdruid) krijg ik de volgende error:
    The partition table on device hde was unreadable. To create new partitions it must be initialized, causing the loss of ALL DATA on this drive. Would you like to initialize this device? [yes/no]

    Ik klik dan op no, want data op fat32 part. mag absoluut niet weg. Maar als ik dan de 10 GB op de volgende manier indeel: 100MB boot 512MB Swap, rest root. en hij gaat dat formatteren doet ie niks meer!

    Wat moet ik nu doen?
  • # Gebruik je geen RAID array dan? Dan zou de device namelijk geen /dev/hde heten. Erik den Toom van dit forum heeft oa al een hoop gezeik gehad net die controller, hij werkt alleen in SuSE bij hem (niet in Slackware en Gentoo) en daar moet je een hele procedure doorlopen en een nieuwe initrd schrijven.
  • Ik krijg twee van die foutmeldingen na elkaar. Eerst komt er een met device hde, en daarna device hdg. Hij laadt die controller wel volgens mij, want er staat iets van 'loading fasttrack …' in het begin.

    ———————————-
    BTW: Windows doet het wel, en dezelfde linux is al geinstalleerd op een ander komputer.
  • Maar daar beantwoord je mijn vraag niet mee ;)
    Zitten ze in een RAID array of gebruik je ze als losse HD's
  • ja in een RAID array
    misschien heb je hier nog wat aan:
    raid mode: stripe, stripe block: 64KB, HD merk&type: 2x Maxtor 5T030H3 van 29311MB
  • Dan werken die drivers dus niet, want hij ziet 2 losse IDE schijven, terwijl hij een RAID array als 1 scsi schijf zou moeten zien.
  • Als ik bij DiskDruid zit staat er wel bovenaan:
    Drive /dev/sda (Geom:7473/255/63)(model: promise 2+0 Stripe/RAID01.109803)[/color:6d0cba477f]
    En /dev/sda is dan toch 1 scsi schijf?
  • Idd dat klopt en dus werken de drivers wel, maar die error mbt /dev/hde geeft een tegenover gesteld signaal. /dev/hde hoort namelijk helemaal niet te bestaan. Probeer eens te partitioneren met cfdiks oid.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.