Vraag & Antwoord

OS Linux

SuSe81/Soundblaster Live: belabberde geluidskwaliteit

Anoniem
None
5 antwoorden
  • Hi all,

    Ik heb gisteren SuSe geinstalleerd (geen foutmeldingen of problemen).
    Tijdens het rommelen even een MP3-tje opgezet, en ik moet zeggen: de
    geluidskwaliteit valt tegen.Dwz: of ik nu FreeAmp of Xmms gebruik, ik hoor
    de hoge en lage tonen niet goed. Onder Windows klinkt diezelfde MP3 een
    stuk beter.Ik heb overal zitten rommelen aan high/low tones (zowel in de
    progs als in andere soundtools die in het menu hingen), maar het maakt
    allemaal niets uit. Heeft iemand enig idee waar ik moet zoeken om de
    oplossing te vinden?

    Bedankt & groeten,

    Heuvt

    Ps ik heb ook alsaconf gedraaid, maakt allemaal niets uit.
  • Raar, maar je zou eens kunnen proberen een bas-tone plugin in XMMS te zetten…
  • Hoi,

    Heb je wel geprobeerd om via een mixer-programma aan de instellingen te sleutelen? 'kmix' is een goede candidaat, zeker als je naar de 'advanced settings' gaat. Als je hiermee niet het probleem kan oplossen, moet je eens gaan zoeken in de SuSE support database: wedden dat meer mensen dan dat probleem hebben gehad?

    http://sdb.suse.de/en/sdb/html/

    Groet,

    Philip
  • [quote:e1d2748eb1="my009054"]Raar, maar je zou eens kunnen proberen een bas-tone plugin in XMMS te zetten…[/quote:e1d2748eb1]

    Ik moet toch standaard iets horen als ik met bass en treble speel, ook zonder plug ins?
  • Ja, maar omdat je schreef 'NIET GOED' zou het kunnen zijn dat een bepaalde plugin kan helpen. De tip van kmix lijkt me ook erg goed, daar staat immesr de basis voor je soundcard…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.