Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[SuSE8.2] Promise 20276

stuhle
4 antwoorden
  • Na de installatie van SuSE 8.2 leek alles perfect te werken, alle hardware werd mooi getecteerd en op het eerste gezicht leek ook me promise 20276 onboard raidcontroller het te toen.
    Deze deed het ook onder SuSE 8.1 dus ik vermoede niet echte problemen.
    nadat ik de harde schijf die hieraan hing nodig had bleek dat deze niet te vinden was .

    De foutmelding voor het laden van de pdcraid moidule luid alsvolgt:

    linux:/sbin # insmod pdcraid
    Using /lib/modules/2.4.20-4GB-athlon/kernel/drivers/ide
    aid/pdcraid.o
    /lib/modules/2.4.20-4GB-athlon/kernel/drivers/ide
    aid/pdcraid.o: init_module: No such device
    Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
    You may find more information in syslog or the output from dmesg

    heeft iemand enig idee welke parameters ik hieraan mee moet geven,

    Alvast bedankt

    NoMiS

  • hi,

    i have the same problem with suse8.2pro
    the system detects the promise controller but not the two harddrives connected to it ! ( you can see this for example at the boot screen )
    i recieve the same error message when i try to insmod

    i used suse8.1pro before and there were no prblems - i used the promised controller only for my data-disks ( no raid )

    chris
  • Over SuSE 8.2 en Promise 20276 RAID loopt een discussie op Linuxquestons.org
    Je zou een poging kunnen wagen met Promise Partial Linux souce code :roll:
  • Mjah heb de partial source geprobeerd maar die krijg ik niet gecompileerd en het is dus hetzelfde probleem als Stulhe. :-?
    Hoop dat SuSE hiervoor snel een patch voor brengt of als nog iemand een goed idee heeft :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.