Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

KYRO XF86Config USB muis probleem

icebox
5 antwoorden
  • http://etv.cx/~peter/XF86Config config file
    http://etv.cx/~peter/XFree86.0 log-file

    Ik heb een KYRO Hercules 4000 XT videokaart geinstalleerd en op de juiste manier geconfigureerd. Alleen krijg ik steeds de error /dev/mouse not found.
    Ik heb een USB mouse en in mn XF86Config heb ik al imps/2 neergezet.
    Als ik mijn pc opstart zie ik dat ie gmp bla bla dev/mouse al niet kan vinden. Hoe krijg ik dit gefixt. In mn dev/ staat de symlink mouse dat wijst naar input/mice. Dit staat volgens mij goed. De kernel 2.4.20 support USB.
    IK hoop dat dit genoeg info is;
  • Heb je in rc.modules wel aangegeven, dat je:
    usb-uhci (of uhci)
    en hid wil laden (misschien zelfs meer)
  • Okeej mn rc.modules staat op
    http://etv.cx/~peter
    c.modules
    Welke moet ik nog meer laden daarvan: ik heb deze hoe die nu is geprobeerd en hij geeft nog steeds dezelfde error+log
  • Sorry, maar anders wordt het gekkenwerk:
    http://forum.nedlinux.nl/viewtopic.php?t=8181&highlight=
  • Inderdaad niet handig om de vraaag in meerdere fora te stellen, zeker niet als de antwoordgever dat ook in beide fora doet :P

    Max

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.