Vraag & Antwoord

OS Linux

Help, installatie van SuSE 8.1 => van cdbooten werkt ni

7 antwoorden
  • Hoi, Ik wil SuSE 8.1 installeren, maar het wil niet. Ik start de PC op met de CD in de cdspeleren en zet in de bios de bootvolgorde naar CD-Rom, C, A (of iets dergelijks, CD-Rom in ieder geval als eerste). Zodra ik dan het punt berijk waar hij vanaf de CD moet laden, krijg ik de melding: Booting form CD-Rom ASCI (of iets dergelijks):... (3-5 sec later: ) done. Daarna laat hij vrolijk Windows XP. Ik heb al geprobeerd de bootvolgorde F, C, A te maken (F is m'n CD-Rom speler) maar dan krijg ik alleen de melding dat-ie windows ni kan laden. Toen wilde ik het op de andere manier proberen: met een floppy starten met daarop de cd-rom.img, maar kon die helaas niet vinden. (Heb alleen op cd1 van de 3 gekeken :o .) Wie wt hoe ik SuSE kan installeren?! Jochem
  • Tja dat is nu het probleem met windhoos en in xp zeer sterk verbeterd. het volledig afscheremen van je HD voor een ander OS :evil: :D Maar kijk ff in de dir disks en je vind daar img voor bootdisk,modukes,modules2 En een readme welke precies beschrijft hoe je je diskettes moet maken om vervolgens ermee op te starten :D
  • Moet gewoon werken hoor. Heb je wel moet boot.iso gefikt uit de bootmap? Ik heb net nog een XP/SuSE 8.1 dualboot bij iemand geïnstalleerd over NFS. Ging prima. Bij sommige borden moet je op een toets drukken om van CD te booten.
  • Kan zijn dat je pc het type boot van suse niet ondersteunt. Probeer in dat geval eens te booten met cd2 Max
  • Ff een update. Ik heb verkeerde info gegeven, er staat: Booting form CD-Rom ASCI (of iets dergelijks):... (3-5 sec later: ) [b:2935468012]n[/b:2935468012]one. Ik heb dus het gevoel dat m'n CD-Romspeler niet door m'n computer word herkend. Dat kan ook wel kloppen want ik had ook al problemen met de CD-Romspeler in windows. (Werd niet gevonden e.d.) De CD-Romspeler heb het al een heletijd goed gedaan. Dus ik vind het gek dat opeens nú problemen onstaan. Ik heb met alle CD's geprobeerd te booten, maar dat werkte niet. Ik heb ook geprobeerd te booten met de XP Cd, maar zelfs die werkte niet! (Terwijl hij dat normaal wel deed.) Het kan niet liggen aan m'n filesystem, want ik heb FAT32... Jochem
  • [quote:4e14529c6a="XBL"]Ik heb dus het gevoel dat m'n CD-Romspeler niet door m'n computer word herkend.[/quote:4e14529c6a] Hm, wat geeft je PC tijdens het opstarten dan weer over je CD-ROM speler. Bij mij in mijn Dual Pentium III [code:1:4e14529c6a] Detecting Primary Slave ... AOPEN 16XDVD-ROM/AMH 20011108 [/code:1:4e14529c6a] en [code:1:4e14529c6a] Pri. Slave Disk : CD-ROM, UDMA 4 [/code:1:4e14529c6a] [quote:4e14529c6a="XBL"] De CD-Romspeler heb het al een heletijd goed gedaan. Dus ik vind het gek dat opeens nú problemen onstaan. [/quote:4e14529c6a] Als het om een oude CD-ROM speler gaat, kan het niet goed meer funtioneren, veroorzaakt zijn door stof. Indien je een andere aanschaft, dan is een (Retail) DVD-ROM speler aan te bevelen. :roll:
  • Nou, ja, laat ik het anders zeggen: Hij wordt wel herkend (hij staat ook in het rijtje bij het opstarten: primary slave: [m'n harde schijf, wt zo snel de naam niet] primary slave: 48X speed CD-Rom (of soiets) Secondary slave: [staat ook wat] Secondary slave: [nog wat, wt ni meer wat] Dus hij wordt wel herkend, maar hij wil de CD niet lezen, ofso. Jochem Ps: ik zal hem ff schoon maken :D

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.