Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

aaahhh Linux Redhat 7.2 - SAMBA - Windows XP password fout ?

teacher
6 antwoorden
  • Ik heb om mijn mail-server te laten werken mijn account verwijderd en opnieuw aangemaakt (omdat er een hoofdletter in het account zat)

    Het probleem is nu dat ik niet meer op mijn linux server kan komen via SAMBA….

    Het blijft zeggen dat mijn password fout is. Ik heb op mijn XP pc het account nu ook opnieuw aangemaakt.

    smb.conf de accounts nagekeken en samba gereset maar het mag niet helpen….

    Ik word gek ….

    Wie helpt mij ?
  • Je moet waarschijnlijk je linux (unix) users synchroniseren met de users van samba… Ik weet even niet uit mij hoofd hoe dat ook weer moet op de command line. In Webmin heb je daar een knopje voor (zie www.webmin.com, dan kan je via webbrowser je admintaken doen, reuze handig). Sorry ik kan je alleen maar een duwtje in de richting geven.
  • Ik word helemaal gek van linux :evil:

    Had alles werkend… nu heb ik weer het probleem DAT DIE *%*#$*% apache ineens met www.domein.nl de test pagina laat zien..

    terwijl als ik www.domein.nl/index.php WEL DE GOEDE PAGINA krijg aaaaaahhhhhh…… IK HAAT LINUX… Waarom ben ik er ooit aan begonnen.
  • [quote:e62aa3eab8="G_ij_s"]Ik word helemaal gek van linux :evil: [/quote:e62aa3eab8]
    Ach jee… :)

    [quote:e62aa3eab8]Had alles werkend… nu heb ik weer het probleem DAT DIE *%*#$*% apache ineens met www.domein.nl de test pagina laat zien..[/quote:e62aa3eab8]

    Dan laat ie de index.html zien in de root van de webserver. In je configuratiebestand van je apache httpd.conf kan je instellen welke index.[extensies] moeten worden laten zien als iemand de root van de webdirectory opvraagt.

    Dus… je kan twee dingen doen:
    of je verwijdert index.html uit je rootdir
    of je verwijdert de index.html extensie uit het lijstje in je httpd.conf

    De eerste is het makkelijkst als je nog andere directories hebt waar wel index.html's in staan.

    [quote:e62aa3eab8]terwijl als ik www.domein.nl/index.php WEL DE GOEDE PAGINA krijg aaaaaahhhhhh…… IK HAAT LINUX… Waarom ben ik er ooit aan begonnen.[/quote:e62aa3eab8]
    Tuurlijk want nu geef je expliciet aan dat je de index.php wil tonen. Dat is niet gek. Als je echter een rootdir opvraagt dan gaat Apache zelf interpreteren (aan de hand van wat er in httpd.conf staat) welke welke index.[extensie] wordt laten zien. Overigens heeft je probleem niet zoveel met Linux te maken, maar IMHO je onbekendheid met hoe Apache werkt. Succesvol met Linux werken en alles wat erbij hoort vergt wel een 'steep learning curve', maar als je die hebt gehad dan kan je er ook wel alles mee.

    Opmerking: wellicht handiger als je dit soort vragen in het linux-forum stelt, want nu kijken een heleboel Linux adepten niet mee die je goed kunnen helpen (beter dan ik denk ik). Daar zitten de echte experts.

    Groetjes,

    LibraOne
  • Werd er even gek van…. en moest het even van me af kankeren :lol:

    Ik heb nu het programma VIM geinstalleerd… Scheelt een hoop irritatie met bewerken van files (VI :evil:)

    Ik kanker ook ieder dag weer op Windows…. Het hoort erbij 8)

    Alles is nu weer prima…. Apache doet nog steeds raar. Ik heb namelijk een index.php… Deze zou hij moeten gebruiken maar hij pakt steeds de test pagina van apache die er helemaal niet is ?!!?!?!?

    Naampje van index.php naar index.htm veranderd… dit php bestand roept toch alleen andere php bestanden aan dus het is niet zo'n probleem.

    Ben vooral met linux bezig geweest omdat ik vind dat ik daar ook verstand van moet hebben.

    Maar goed Samba, Sendmail, Qpopper en apache werken nu prima.
  • [quote:9cbebe6688="G_ij_s"]Ik heb nu het programma VIM geinstalleerd… Scheelt een hoop irritatie met bewerken van files (VI :evil:) [/quote:9cbebe6688]

    Whoa ik kan wel goed opschieten met vi, maar goed da's persoonlijk denk ik.

    [quote:9cbebe6688]Alles is nu weer prima…. Apache doet nog steeds raar. Ik heb namelijk een index.php… Deze zou hij moeten gebruiken maar hij pakt steeds de test pagina van apache die er helemaal niet is ?!!?!?!?[/quote:9cbebe6688]
    Die testpagina is de index.html in je rootdir van je webserver.

    [quote:9cbebe6688]Naampje van index.php naar index.htm veranderd… dit php bestand roept toch alleen andere php bestanden aan dus het is niet zo'n probleem.[/quote:9cbebe6688]

    Oh? En dat gaat goed?

    [quote:9cbebe6688]Maar goed Samba, Sendmail, Qpopper en apache werken nu prima.[/quote:9cbebe6688]

    Ik hoop dat je Sendmail zo hebt geconfigureerd dat 'ie geen open relay is. Ik ben zelf meer voor Postfix (standaard geen open relay), maar goed da's waarschijnlijk ook persoonlijk.

    Succes,

    LibraOne

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.