Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Red Hat 6.2

Vuikie
14 antwoorden
  • Ok ik ben een verschrikkelijke newbie als het gaat om linux, ik heb Hed Hat linux 6.2 (met Gnome als shell) op een syteem geinstalleerd. Hij draait opzich goed, maar de driver voor m'n video kaart zit er niet standaard bij, ik heb er een tnt2 m64 inzitten. Ik heb bij Nvidia de nieuwste drivers gedownload(Een .run file) maar ik heb absoluut geen idee hoe ik dat nu moet installeren. Can iemand mij dat uitleggen of mij naar een how-to sturen waar dat in staat.

    alvast bedankt
  • Geen idee, maar hoe kom je in godsnaam aan RedHat 6.2? Inmiddels is er versie 9 die een stuk recenter is en waar (zeker weten) de driver van je videokaart wel bij zit. Bovendien is RedHat 9 een heel stuk verbeterd en veel, veel moderner dan 6.2

    Mijn advies: Update to RedHat 9, wat let je?
  • Een .run-file?

    sh filenaam.run
    ./filenaam.run

    Of lees een readme die erbij zit…

    P.s. zo oud is RH6.2 ook weer niet. Voor op oudere pc's is ie nog steeds prima. Maar overweeg RH8 of 9 idd. Voor een paar euo bij munnikes.nl of kooplinux.nl.
  • Mocht het commando van MRLee een permission denied opleveren, voer dan even [b:cd604c227f]chmod 777 ./bestandsnaam.run[/b:cd604c227f] uit om de rechten goed te zetten.

    Max
  • Ok volgend probleem, als ik h'm run dan geeft ie dit probleem: ./nvidia-installer: /lib/libc.so.6: version 'GLIBC_2.1.3' not found (required by ./nvidia-installer)

    Hmmm het updaten van een drivertje is zo te zien moeilijker dan het lijkt :-?
  • Voor RedHat kun je libc.so.6 het makkelijkste zoeken op www.rpmfind.net . Maar wellicht een een nieuwere release een betere keus. Het zoeken van libc.so.6 is wel leerzamer….
  • Ik heb het file: glibc-2.1.3-29.i386.rpm gedownload maar geeft nu de volgende error :roll:: rpmlib(PayloadFilesHavePerfix) <= 4.0-1 is needed by glibc-2.1.3-29

    PS ik probeer gewoon deze aan de praat te krijgen… dan leer ik het meest :wink:
  • Glibc zit vrij diep in Linux en is daardoor vrij lastig te vervangen, je loopt snel tegen een oneindige reeks dependencieconflicten aan, en mogelijke incompatibiliteit.
    Handiger lijkt het me om gewoon een recentere distroversie te gebruiken.

    Max
  • Hmmm nou ja dan kijk ik wel naar een nieuwere versie… als dat echt de enige oplossing is.
  • Je kunt rpmlib op www.rpmfind.net zoeken he…. misschien ben je er na een paar dependecy-installs.
  • Ok ben ik weer, ik ben nu over gestapt naar Mandrake 9.1, loopt opzich als een zonnetje(GFX kaart zat er standaard in 8) ) maar ik heb om een of andere reden geen geluid, de geluidkaart(AC '97) is geïnstalleerd maar ik krijg geen geluid, wat zou dit kunnen zijn?


    -edit- Ok LAMA :oops: ik heb het al gevonden LOL. Het geluids niveau was helemaal naar beneden gedraaid en om een of andere reden kon ik die in KDE niet omhoog krijgen, maar ik heb daarna in GNOME ingelogged en toen kon ik het wel, dus ik heb nu geluid :roll:
  • [quote:f306c22c3c="Vuikie"]Ok ben ik weer, ik ben nu over gestapt naar Mandrake 9.1, loopt opzich als een zonnetje(GFX kaart zat er standaard in 8) ) maar ik heb om een of andere reden geen geluid, de geluidkaart(AC '97) is geïnstalleerd maar ik krijg geen geluid, wat zou dit kunnen zijn?


    -edit- Ok LAMA :oops: ik heb het al gevonden LOL. Het geluids niveau was helemaal naar beneden gedraaid en om een of andere reden kon ik die in KDE niet omhoog krijgen, maar ik heb daarna in GNOME ingelogged en toen kon ik het wel, dus ik heb nu geluid :roll:[/quote:f306c22c3c]

    In KDE had je dat heel makkelijuk kunnen doenm met kmix :D

    nog ff vwbt. RH 6.2.. Je had bij nvidia natuurlijk ook even kunnen kijken of je wel de juiste versie had !?

    nvidia biedt ook altijd nog oudere drivers.

    dat gebeuren met glibc duidt op een nieuwe rpm versie die gebruikt is om je pakket te maken.

    Wat vaak makkelijker is (klinkt alleen heel erg moeilijk) is om zo'n geval gewoon de broncode te nemen. Je moet alleen maar wat meer lezen En dan met namen de evt. error meldingen die langs vliegen als er iets niet goed gaat en die zijn dan meestal wel duideljk genoeg vwb. je allemal nog nodig hebt om het pakket te installeren.
  • Hmm had ik inderdaad kunnen doen, maar ik kon aan deze koemn dus ik dacht laat ik die eens proberen. :wink:

    Ok andere vraag, ik heb nu Mandrake zo ingesteld dat ie KDE/Gnome automatisch opstart, hoe kan ik h'm instellen dat ie geen enkele shell opstart, maar dus gewoon met de tekst editor komt.
  • Je wilt dat Mandrake in de commandline shell opstart ;)
    Dat kan, geef bij het opstarten van linux in de bootprompt de optie [b:d8e11d205e]init 3[/b:d8e11d205e] mee.
    mandrake start dan op naar de commandoprompt.
    na het inloggen kun je dan alsnog grafisch worden via het commando [b:d8e11d205e]startx[/b:d8e11d205e]

    Wil je permanent in init 3 opstarten, open dan in een editor het bestand /etc/inittab.
    Zoek naar de regel [b:d8e11d205e]id:5:initdefault:[/b:d8e11d205e] en verander die in [b:d8e11d205e]id:3:initdefault:[/b:d8e11d205e]

    klaar ben je.

    Hoe kom je vanuit grafisch naar commandoprompt?
    Open een terminal, log (via [b:d8e11d205e]su[/b:d8e11d205e]) in als root, en typ [b:d8e11d205e]init 3[/b:d8e11d205e]

    Max

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.