Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

pkg

None
7 antwoorden
  • Halle,

    Ik zit met een probleempje

    Ik wil linneighborhood installeren vanaf internet, (DUS NIET VAN CD-ROM)!!!
    ik had maar weinig geinstalleerd dus ik moet gtk en pkg ook nog installeren.

    Ikke gtk gedownload, vraagt ie naar pkg,
    ikke pkg gedownload geconfigureerd, en make, make install gedaan.

    Maar welk bestand moet ik nu aan het PATH toevoegen, zodat gtk gewoon de ./configure af kan maken??

    Ik zit hier vast, omdat ik namelijk gtk niet verder kan als halverwege ./configure omdat die dan vraagt naar de PKG…

    Greetz

    Deev
  • en ik heb btw ook al
    [code:1:ce27965474]ln -s /home/deev/pkgconfig-0.15.0/pkg-config /usr/bin[/code:1:ce27965474]

    gedaaan, dus de softlink is er ook al…

    En glib heb ik ook geinstalleerd (zat bij pkg ingebakken)

    Ik weet echt niet wat ik fout heb gedaan….
    Greetz
  • welke versie van gtk gebruik je?
    probeer ook een "ldconfig" om je library-database te vernieuwen
    Succes!
  • Ik wil 2.2.1 versie van gtk gebruiken.

    Maar ik kwam erachter (ja hoe stom ik ook ben) dat ik atk, pango en glib niet geinstalleerd had, dus ok ikke glib geinstalleerd, ging goed; ikke pango geinstalleerd, ging goed; ikke atk proberen te installeren, krijg ik de volgende fout bij make
    [code:1:995aa732f8]Making all in atk
    make[1]: Entering directory `/home/deev/gtk/atk-1.0.3/atk'
    ( cd . && glib-mkenums \
                    –fhead "#ifndef __ATK_ENUM_TYPES_H__
    #define __ATK_ENUM_TYPES_H__

    #include <glib-object.h>

    G_BEGIN_DECLS
    " \
                    –fprod "/* enumerations from \"@filename@\" */
    " \
                    –vhead "GType @enum_name@_get_type (void);
    #define ATK_TYPE_@ENUMSHORT@ (@enum_name@_get_type())
    "         \
                    –ftail "G_END_DECLS

    #endif /* __ATK_ENUM_TYPES_H__ */" \
            atk.h atkaction.h atkcomponent.h atkdocument.h atkeditabletext.h atkgobjectaccessible.h atkhyperlink.h atkhypertext.h atknoopobject.h atknoopobjectfactory.h atkobject.h atkobjectfactory.h atkimage.h atkregistry.h atkrelation.h atkrelationset.h atkselection.h atkstate.h atkstateset.h atkstreamablecontent.h atktable.h atktext.h atkutil.h atkvalue.h ) > tmp-atk-enum-types.h \
    && (cmp -s tmp-atk-enum-types.h ./atk-enum-types.h || cp tmp-atk-enum-types.h ./atk-enum-types.h ) \
    && rm -f tmp-atk-enum-types.h \
    && echo timestamp > s-enum-types-h
    /bin/sh: line 1: glib-mkenums: command not found
    make[1]: *** [s-enum-types-h] Fout 127
    make[1]: Leaving directory `/home/deev/gtk/atk-1.0.3/atk'
    make: *** [all-recursive] Fout 1[/code:1:995aa732f8]

    oftewel ik kan atk niet installeren..

    Greetz

    Deev










  • Welke distro gebruik je?
    pkg is debian?
    Zit ie niet in je standaard package management systeem?
    Suse en Debian hebben hem out of the box.
    RedHat kan je gewoon met rpm installeren vanaf de site.
    En waarom per se niet van cd-rom?

    M.
  • ik heb de personal 8.2 van suse.

    En ik kan hem niet vinden op de cd, en hij installeert hem niet automatisch..

    Dus daarom.

    [quote:670f10b688]Suse en Debian hebben hem out of the box[/quote:670f10b688]

    Wat bedoel je daarmee?

    Greetz
  • Suse heeft hem in zijn package manager zitten.
    Doe yast2 search packages.
    Typ dan in LinNeighbor
    Wat je fout doetis dat je zoekt op linnei..zo heet ie niet..
    gewoon zoeken op LinNeighborhood..dan heb je hem zo binnen..
    Of alleen LinN dan vind je hem vanzelf en heb je geen dependencies probleem..veel plezier met Linneighborhood.

    M.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.