Vraag & Antwoord

OS Linux

kde desktop link

29 antwoorden
  • Hey, ik heb laatst mijn link naar mijn windows hd weggegooid.. Nu wil ik hem dus mounten, maar als ik in de root dit type [quote:2cfe905a4e] linux: /home/deev # mount /dev/hmount /dev/hda1 mount: mount point /windows/C does not exist [/quote:2cfe905a4e] Zoals je ziet herkent hij hem wel (omdat hij zegt /windows/C) maar hij kan hem niet mounten, waar zou dit aan kunnen liggen??
  • Bestaat de map /windows/C op je systeem? Om deze te mounten, typ [b:614c9dfff4]mount /windows/C[/b:614c9dfff4] Max
  • [quote:d0ce2a246d]linux:/dev # mount /windows/C mount: mount point /windows/C does not exist [/quote:d0ce2a246d] krijg ik dit dus.. maar ik las ergens dat ik iets in de fstab en mtab moest doen dus ik heb het volgende gedaan.. bij fstab heb ik dit veranderd: [code:1:d0ce2a246d] dit was mijn oude: /dev/hda1 /windows/C ntfs ro,noauto,user,umask=022 0 0 dit is mijn nieuwe: (ze zeiden dat ik een map aan kon maken in mnt zodat hij die daarin kan mounten) /dev/hda1 /mnt/windows/C ntfs ro,noauto,user,umask=022 0 0 [/code:1:d0ce2a246d] En in mtab heb ik het volgende toegevoegd. [code:1:d0ce2a246d]/dev/hda1 ntfs rw 00[/code:1:d0ce2a246d] Maar hij doet dan nog niets, toen wou ik iets van mp3 beluistern, kon ik mijn cdrecorder niet meer mounten.... :cry: Dus nou doet hij niets meer.. soms geeft hij de volgende fout aan: [code:1:d0ce2a246d]Cannot create link /etc/mtab~....perhaps there is a stale lock file?[/code:1:d0ce2a246d] En als ik hem wil uitgooien duurt dat ongeveer 10 seconden, en dan gooit hij de cd eruit, maar zegt ie dat hij een error heeft, dat de pc de cd-rom er niet heeft uitgedaan.. Wie weet wat dit kan zijn (ik heb inmiddels mijn mtab en fstab terug gezet naar het oude..._)
  • Na een reboot, heb ik gewone en mp3 cd kunnen mounten, maar audiocd's niet.. met audiocd:/ doet hoij niet.. Ik heb lame ook geinstalleerd, maar hij geeft in invoer/uitvoer fout aan. He couldn't specify the filesystem... Greetz
  • In mtab heb ik nog nooit iets veranderd!! Wat mounten betreft: Het maakt niet uit welke map je gebruikt om te mounten, /windows/c, /mnt/windows/c, /home/grezzly/documenten, etc. etc. het enige wat belangrijk is, is dat de map op je systeem aanwezig is, en dat /etc/fstab deze map kent. dus als jij in /etc/fstab [b:03ceba254d]/mnt/windows/C[/b:03ceba254d] als windowsmap hebt gezet, dan moet je er alleen voor zorgen dat deze map aanwezig is op je systeem. Je kunt hem dan mounten middels [b:03ceba254d]mount /mnt/windows/C[/b:03ceba254d] Je kunt ook schijven mounten die niet of onjuist in /etc/fstab zijn geconfigureerd. bijv. bij jouw Windows: [b:03ceba254d]mount -t ntfs /dev/hda1 /mnt/windows/C[/b:03ceba254d] Wat audiocd:/ betreft, kijk even in kcontrol of dit commando de juiste drive probeert aan te spreken. Max
  • audio cd's mounten???? is dat nieuw??
  • je moet /etc/mtab niet handmatig veranderen, daar slaat mount in op wat er gemount is (ook is het vaak een symlink naar /proc/mounts)
  • [quote:c644e61426="KayJay"]audio cd's mounten???? is dat nieuw??[/quote:c644e61426] nou, je kunt het eigenlijk geen mounten noemen. KDE opent een audio-cd op dezelfde manier als je bijv. een dos-floppy opent met behulp van mtools. Max
  • Ja ik heb al geprobeerd hem op automatisch detecteren te zetten, en ik heb ook al gewoon cdrecorder in gevuld. Maar geen van beide pakt hij..
  • dus /dev/cdrecorder werkt niet? Zijn de toegangsrechten naar /dev/cdrecorder (of de fysieke plek van de cd-romspeler, bijv. /dev/hdd) soms gewijzigd?? kan kscd de speler nog wel vinden? Max
  • Jawel, data kan hij wel lezen,m aar geen mp3 enzo voorts, dan zegt ie[code:1:fb7ee02321]I could not determine the filesystem type, and none was specifie-d[/code:1:fb7ee02321] En als ik audiocd:/ doe vind hij ook nix... [code:1:fb7ee02321]Er deed zich een fout voor tijdens het laden van audiocd:/: Het bestand of de map / bestaat niet.[/code:1:fb7ee02321] Dus...
  • Dan zit er ofwel geen audio-cd in, ofwel de rechten staan fout, of hij kan hem toch niet vinden. Max
  • Daar zat ik ook al mee, maar geen van alle kan het zijn (zeker de rechten niet, omdat ik data cd's wel kan lezen..) En het is zeker een audiocd ja.... En hoezo kan hij em niet vinden (hij kan data wel lezen:S) Cia
  • Het feit dat je data-cd's kan lezen staat hier los van, omdat dat op een heel andere manier gerealiseerd wordt. Bij het lezen van data-cd's benader je een map waarin de cd wordt gekoppeld. Bij het lezen van audio-cd's spreek je de speler rechtstreeks aan. En daarvoor moet je de nodige permissies hebben, in Linux kun je niet zomaar rechstreeks hardware aanspreken. Ook het feit dat de data-cd kan worden gevonden staat los van het audio-cd-mechanisme.
  • Gaat het hier om SuSE 8.0 zoals in [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=92678]deze topic[/url] Als ik in Konqueror [quote:b03eadd1f0] audiocd:/ [/quote:b03eadd1f0] doe, dan verschijnt er [url=http://members.ams.chello.nl/j.loep/images/audiocd.jpg]dit[/url] in SuSE 8.2. KsCD speelt nu wel audio-cd's, waar ik in SuSE 8.1 nog [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=79557&highlight=kscd]problemen[/url] mee had. :roll:
  • [quote:fb54068875="jolo"]Gaat het hier om SuSE 8.0 zoals in [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=92678]deze topic[/url] [/quote:fb54068875] He, bedankt voor het verwijzen hierna, door de [edit] van grezly wist ik niet dat er nieuwe reacties waren.. Max
  • ok dan.... ik heb een chmod 777 /dev/cdrecorder gedaan (gewoon voor de zekerheid dat hij dan alles 'goedkeurt') Maar hij doet nog steeds niets... En wat bedoel je eigenlijk met die verwijzing, naar mijn oude topic?? Greetz
  • je hebt daar en [edit] gedaan met de vraag hoe je die pictogrammen kunt gebruiken in de knoppen. Door deze [edit] wordt de thread echter niet aangemerkt als 'heeft nieuwe postings' ,waardoor ik hem niet langer opende. Toen jolo deze link aanbood zag ik de [edit], en heb daar dus op geantwoord. Max
  • [quote:b99e4d2d7f="Grezly"]En wat bedoel je eigenlijk met die verwijzing, naar mijn oude topic?? [/quote:b99e4d2d7f] In die topic had je in SuSE 8.0 kde geupdated naar 3.1.2 Waren er voor die kde update dan nog geen problemen met audiocd:/ :roll:
  • eigenlijk niet geprobeerd, had suse geinstalleerd en toen voordat ik iets ging doen, gelijk die update gedaan..... Maar uit een vroegere installatie van suse 8.0 kan ik me herinneren, dat hij het wel deed zie deze topic[url] http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=91088&highlight=[/url] [edit] ik denk dat het aan mijn instellingen ligt ofzo, want hier op mijn stage heb ik dezelfde cd's gebruikt als voor thuis, met suse en kde dus, en hier doet hij het wel gewoon... Maar wat het precies is zou ik niet weten... [/edit] Greetz

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.