Vraag & Antwoord

OS Linux

Nieuwe videokaart, geen grafisch modes in Suse 8.1

6 antwoorden
  • Vandaag een nieuwe videokaart in mijn systeem gezet: MSI geforce FX 5200 128 MB DDR. Zou probleemloos moeten kunnnen werken onder Suse linux 8.1 met KDE 3.1. Echter helaas, krijg op het laatst van de opstart te zien dat hij niet in de grafisch modus kan opstarten; melding: (failed services Fonttastic) Ik heb de Nvidia-drivers (kernel en GLX)van mijn vorige kaart voor het plaatsen van de nieuwe kaart verwijderd met YAST. Als ik KDE handmatig met de opdracht KDE probeer op te starten, krijg ik de volgende meldingen: -xsetroot unable to open display -xset unable to open display -x splash error while loading shared libraries - libqt-mt.so.3 cannot open shared object file: no such file or directory -kdeinit error while loading shared libraries - libqt-mt.so.3 cannot open shared object file: no such file or directory -ksmserver error while loading shared libraries - libqt-mt.so.3 cannot open shared object file: no such file or directory Iemand suggesties hoe ik de boel aan de praat kan krijgen :-?
  • Je zou de output kunnen posten van [code:1:a07fc9c6ae] rpm -qa | grep NVIDIA [/code:1:a07fc9c6ae] Post dan eveneens van je /etc/X11/XF86Config Section "Device" En ook [code:1:a07fc9c6ae] rpm -qa | grep qt [/code:1:a07fc9c6ae]
  • Op NVIDIA: NVIDIA_kernel-1.0-4363 NVIDIA_GLX-1.0-4363 (lijkt me oke, heb ik nogmaals geinstalleerd) Op QT: qt3-extentions-3.1.2-44 qt3-mysql-3.1.2-44 qt3-3.0.5-64 qt-non-mt-3.1.2.38 qt-2.3.2-286 qt3-UNIXODCB-3.1.2-44 qt3-devel-3.1.2-39 qt-devel-doc-3.1.2-3 qt3-man-3.1.2-44 qt3-postgresql-3.1.2-44 yast2-qt-2.66.22.0 Hier maak ik wat minder van.
  • Je beide outputs lijken mij ook wel in orde. Alleen je Section "Device" uit /etc/X11/XF86Config ontbreekt nog. Bij mij ziet deze er zo uit. [code:1:51127469d1] Section "Device" BoardName "GeForce4 Ti 4400" BusID "1:0:0" Driver "nvidia" Identifier "Device[0]" Screen 0 VendorName "NVidia" EndSection [/code:1:51127469d1] Bij jouw zou dit er anders uit kunnen zien, zolang [code:1:51127469d1] Driver "nvidia" [/code:1:51127469d1] maar hetzelfde is.
  • Ik zal hem boven water trachten te halen, alleen zonder grafisch mode gaat dat wat moeizaam.
  • Helaas, helaas. Alleen een backup kon de boel weer aan de praat krijgen. Wat er precies gebeurd is, weet ik niet, maar ik heb weer beeld, dus. :wink:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.