Vraag & Antwoord

OS Linux

[FreeBSD] Welke ISO's moet ik hebben?

3 antwoorden
  • Ik ben van plan om voor de clan waar ik in zit een Teamspeak server op te zetten en nu leek het me wel aardig om daar FreeBSD voor te gebruiken. Nu vond ik op een FTP mirror 3 ISO's, waarvan er één 5.1-RELEASE-i386-miniinst.iso heette. Is dit soms een compacte versie van FreeBSD? Ik hoef nl. alleen maar de basis onderdelen te hebben en een grafische interface, meer niet. En dan nog een vraagje: De 5.x versies worden "New Technology Releases" genoemd, wat is het verschil tussen 5.x en 4.x? Of is het gewoon een nieuwere versie?
  • Versie 5 is een nieuwere versie ja. In de release-info kun je lezen wat nieuw is.... op zich is dat erg veel. Maar omdat versie 5 nog nieuw is, adviseer ik je de stable 4 (versie 4.7 geloof ik) te gebruiken voor productie-omgevingen. Anders test je 5.1 gewoon... als ie bevalt gebruik je die...
  • Als je alleen de basis nodig hebt heb je aan de miniinst.iso ruim voldoende. Op disk1.iso staan alleen nog een berg extra packages. In 5.X zijn (zoals de naam al zegt) nieuwe technologieen verwerkt die het team eerst zo gedegen mogelijk wil testen voordat het een productierelease wordt. Dat doen ze dan door het onder het publiek te verspreiden, die dan evt. bugs kunnen melden. Toch is 5.X op zich al aardig stabiel anders hadden ze er geen release van gemaakt. Als je weinig nodig hebt, en zo stabiel mogelijk dan kun je het beste 4.8 gebruiken.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.