Vraag & Antwoord

OS Linux

drivers installeren onder linux

9 antwoorden
  • Doordat ik een nieuwe grafische kaart ([u:0d7061d95b]nvidia geforce mx 440-se[/u:0d7061d95b]) in mijn [u:0d7061d95b]pentium 3 933 Mhz [/u:0d7061d95b]heb gezet, werkt mijn grafisch interfase niet meer in linux. Als ik [i:0d7061d95b]'startx kde[/i:0d7061d95b]' probeer, flikkert het scherm en maakt hij allemaal fouten. Uiteindelijk kom ik weer terug bij de consule. Als ik de kaart wou installeren, hij stond namelijk wel in de lijst in yast2, en ik test hem, zegt hij dat de nvidia-kernel niet aanwezig is. Ik heb een nieuwe driver gedownload met windows en op de linux-schijf gezet. Als ik deze driver wil installeren ([i:0d7061d95b]sh drivernaam[/i:0d7061d95b]), krijg ik de foutmelding dat hij het ld-pakket mist, of dat het path onjuist is. Ik heb de driver staan in [u:0d7061d95b]/usr/nvidia-driver.run[/u:0d7061d95b]. De drivernaam is: [u:0d7061d95b]NVIDIA-Linux-x86-1.0-4363.run[/u:0d7061d95b] Ik heb een linux 8.1 professional van suse op mijn computer draaien. ._._._._._._._._._._._._._._._._._._._._. jelmer
  • Feit dat je die drivers gedownload hebt, wil niet zeggen dat het werkt? Je moet ook nog de NVIDIA-kernel installeren zodat het OS weet hoe het met de driver moet omgaan en hoe de kaart aangestuurd moet worden? Tis niet dat ik dit weet, maar heb net even wat leesvoer doorlopen. Via [url=http://www.google.nl/search?q=Nvidia+Driver+install+Suse+8.2&ie=UTF-8&oe=UTF-8&hl=nl&lr=]Google[/url], kwam ik uit op [url=http://www.linuxquestions.org/questions/archive/18/2003/06/1/63571]deze site[/url]. Behandeld hetzelfde probleem, alleen gaat het hier om een AMD-systeem. Wordt melding gedaan over toevoegen van, voor AMD-processor, specieke kernel(-toevoegingen). Wel wordt onderin doorverwezen naar de [url=http://distro.ibiblio.org/pub/Linux/distributions/suse/suse/i386/supplementary/X/XFree86/nvidia-installer-HOWTO]NVIDIA-installer-HOWTO[/url]. Staan interessante dingen in. Volgens mij moet je hoofdstuk II hebben, omdat jouw kernel nu compiled is met een video-aansturing voor een chipset die niet van Nvidia is? Onderaan de HOWTO wordt weer verwezen naar die Processor-specifieke RPM's: nvidia driver RPMs for SuSE Linux. Ik heb die site ook bekeken en zag een mooie pakketje: NVIDIA_kernel-1.0-4363.suse81.i586.rpm. Maar ja, daar staat dan de versie voor SuSe 8.2 weer niet tussen. Die kan ik ook met Google niet vinden. Heeft gewoon helemaal geen antwoord... Misschien kan iemand het bij verdere vragen hier overnemen? Mijn kennis houdt ongeveer hier op... :cry:
  • [quote:3e670673bf="Anakin"]Onderaan de HOWTO wordt weer verwezen naar die Processor-specifieke RPM's: nvidia driver RPMs for SuSE Linux. Ik heb die site ook bekeken en zag een mooie pakketje: NVIDIA_kernel-1.0-4363.suse81.i586.rpm[/quote:3e670673bf] Je neem ik aan dat je bedoelt, van [url=ftp://download.nvidia.com/XFree86/Linux-x86/1.0-4363]deze nvidia fpt[/url] site. Ook nodig is de NVIDIA_GLX-1.0-4363.suse81.i586.rpm voor 3D ondersteuning. [quote:3e670673bf="Anakin"]Maar ja, daar staat dan de versie voor SuSe 8.2 weer niet tussen.[/quote:3e670673bf] Daar is geen rpm versie van. Maar wel een run file die jellinde al heeft gedownload. [quote:3e670673bf="jellinde"] NVIDIA-Linux-x86-1.0-4363.run [/quote:3e670673bf]
  • sorrie, ik wou dit bericht niet plaatsen, maar ik wist niet hoe ik moet verwijderen.
  • Dit antwoord is net zo ongewild als de reactie hierboven... :lol: Greetz!
  • nee, niet zo, ik bedoelde dat antwoord. Ik weet alleen niet hoe je een foutgeplaatst antwoord kan weghalen. Het is blijkbaar verkeert overgekomen.
  • Ahaaaa... Ik snap hem... Dan heb ik niets gezegt!!
  • Eerste posting in de thread wijzigen en kiezen om te verwijderen....
  • [quote:dd6fe5778d="MrLeeJohn"]Eerste posting in de thread wijzigen en kiezen om te verwijderen....[/quote:dd6fe5778d]Dat dacht ik dus ook, maar het is een klein misverstand. Hij wilde alleen de reply verwijderen, waar in staat dattie um niet wilde plaatsen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.