Vraag & Antwoord

Apps & Software

Geen beeld of piep bij opstarten nieuwe samengestelde pc, help?

Hall0 allemaal, Onlangs heb ik een geheel nieuw systeem aangeschaft. Zie link hier onder voor hardware lijst: https://azerty.nl/winkelmandje/winkelmandje/?legen=1&product%5B563658%5D=1&product%5B603801%5D=1&product%5B361602%5D=1&product%5B834177%5D=1&product%5B799191%5D=1&product%5B560159%5D=1&product%5B455750%5D=1&product%5B662599%5D=1 Nu heb ik alleen een probleem. Ik krijg geen beeld te zien, ook hoor ik geen piepje bij het opstarten. De fans van mijn videokaart gaan niet draaien en ik kan niet met de power knop zorgen dat de pc weer uit gaat. Dit moet echt met de stroom schakelaar. Al geprobeerd: Booten met 1 ram stick, oudere gpu (werkte ook niet), alle nieuwe onderdelen incl. gpu en voeding op oudere moederbord testen (werkte prima). Mochten jullie mij kunnen vertellen waar dit aan zou kunnen liggen dna hoor ik het graag. Zelf las ik al een ander topic uit 2013 met een vergelijkbaar probleem. Daar had meneer vergeten een stroom kabel op het moederbord aan te sluiten. Ik zelf heb de standaard 24pins en 8pins kabel er op aangesloten. Dan een dubbele 6 pins op mijn video kaart en een kabeltje naar mijn ssd. Het lijkt me stug dat ik ergens een voedingskabel mis. Zie hier ook foto's van de opstelling: http://imgur.com/a/4dbZ0

1 antwoord
    • +
    • 0
    • -
    IK gok met deze zeer sumiere informatie dat het een lekkere statische ontlading was.
    Ik vrees dat u opnieuw kunt beginnen…
    Vergeet dan deze keer niet een aardingsbandje aan te schaffen …

Beantwoord deze vraag