Vraag & Antwoord

Apps & Software

Ik heb een Packard Bell van 7 jaar oud. Ik kan niet upgraden naar W10?

De beeldschermdriver is een AMD Xpress 1200 en deze wordt door AMD niet meer ondersteund.

1 antwoord
    • 0
    Vreemd, de AMD Xpress 1200 is niet bekend op internet. Wel de ATI Xpress 1200. Kan het zijn dat er een verkeerde driver geïnstalleerd staat?
    • Reageer

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account