Vraag & Antwoord

Apps & Software

Krijg MyPassport niet meer aan de praat op mijn Mac OS X?

Hij vraagt om SmartWare versie, maar zelfs bij de nieuwste update doet 'ie het niet. Onder Windows is het geen enkel probleem. Heb ik een oudere versie van SmartWare nodig en hoe ontdek ik welke ik moet hebben?

1 antwoord
    • 0
    Voor MAC OS moet deze opnieuw geformatteerd worden. Je kunt dus niet heen en weer switchen tussen Windows en MAC OS.
    • Reageer

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account