Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Apps & Software

Pictogram foutief voor type file?

hallo, Op mijn pc (win 8.1) zijn 2 accounts met daarop Photoshop RAW files + XMP files. -Bij het ene account worden de XMP files niet herkend (dit is OK .... er wordt dan geen pictogram gebruikt, maar e.o.a. standaard Pictogram). -Bij het andere account worden de XMP files wel herkend (dit is FOUT .... want op de een of andere manier is hier het WORDPAD-text pictogram aan gekoppeld). vraag: Hoe verwijder ik dat pictogram van de XMP-file, zodat het weer "niet-herkend" wordt (standaard dus)

3 antwoorden
    • +
    • 0
    • -
    Start Regedit
    Ga naar HKEY_CLASSES_ROOT
    Zoek de gewraakte extentie op en verwijder deze.
    • +
    • 0
    • -
    dank Kasander voor antw.

    bij HKEY_CLASSES_ROOT heb ik de .xmp reeds verwijderd, dus daar stond ie niet meer.
    Wat ik nu nog extra gedaan heb is : verder gezocht op .xmp … die vind ik nog bij ….USERS…. 2 maal, en daar ook verwijderd.

    GEEN resultaat: bij ene gebruiker blijft foutieve pictogram staan (WORDPAD-text … en dat is fout) en bij de ander staat de .xmp file met "correct" pictogram (nl: geen specifiek pic)

    nog suggesties?
    • +
    • 0
    • -
    dank Kasander voor antw.

    bij HKEY_CLASSES_ROOT heb ik de .xmp reeds verwijderd, dus daar stond ie niet meer.
    Wat ik nu nog extra gedaan heb is : verder gezocht op .xmp … die vind ik nog bij ….USERS…. 2 maal, en daar ook verwijderd.

    GEEN resultaat: bij ene gebruiker blijft foutieve pictogram staan (WORDPAD-text … en dat is fout) en bij de ander staat de .xmp file met "correct" pictogram (nl: geen specifiek pic)

    ————
    even later………….. na uit-in-loggen is probleem verholpen……dank!

Beantwoord deze vraag