Vraag & Antwoord

Computer

Pc start niet op?

Sinds gister heb ik de Asus XG-1000C aangeschaft , en in mijn pc geplaatst. Na het aanzetten ging m’n pc na ongeveer 5 seconden uit en starten opnieuw op en kreeg alleen maar zwart beeld. Nadat ik de kaart er uithaalde en opnieuw opstarten was het probleem niet verholpen. Na na aantal keren opnieuw gestart te hebben heb ik alle kabels en aansluitingen uit m’n pc gehaald, hierbij starte Windows 10 op waarna ik de kabels in m’n pc plaatste en en werkte mijn muis en toetsenbord niet. Ik hoop dat iemand mij kan helpen :)

1 antwoord
    • +
    • 0
    • -
    Welk wattage heeft de voeding?

    Als je een laag vermogen voeding gebruikt in een pc waar diverse componenten ingebouwd worden (Naast vermogen wat moederbord/processor/RAM vraagt) en je zet dan je pc aan,…… tja dan kan je hele nare situaties krijgen tot aan een compleet defecte computer aan toe met alleen maar kapotte componenten.

    Alle onderdelen van een pc vragen voeding en dus vermogen (Watt) van je voeding. Als het vermogen van de voeding te laag is, raakt een voeding over belast. In het meest gunstige geval klapt dan de zekering kapot van de voeding, maar dat hoeft niet altijd. Ook kan de voeding ineens verkeerde Voltages afgeven of instabiele Voltages.

    De meeste computer componenten kunnen wel tegen dergelijke schommelingen en werken met een marge, maar dat is maar weinig natuurlijk. Schommelingen in een voeding moet je ook niet willen hebben in een computer, hiertegen zijn moderne voedingen dan ook gecertificeerd met bijv, een 80+ certificaat.
    Dat geeft eigenlijk aan dat de voeding ge-kijkt is en zeer stabiel

    Goed, terug naar jouw probleem.
    Nadat je de kabels hebt losgetrokken werkt de computer maar je muis en toetsenbord niet meer.

    Dit kan dus duiden op een gedeeltelijk defect moederbord waarbij de USB of ps/2 (ligt aan welke stekkers je gebruikt) over belast kunnen zijn geweest, of zelfs de chips op het moederbord die voor de aansturing zorgen defect zijn geraakt door die onstabiele spanningen.

    Ik zou voor nu adviseren niet langer van alles te proberen om alles weer werkend te krijgen met diezelfde onstabiele voeding. Ik zou eerst een goede gecertificeerde voeding (80+ of een ander certificaat 82+) in de systeembehuizing plaatsen.

    Vervolgens alleen moederbord 24pins ATX stekker aansluiten en de 4 pins CPU stekker en verder niets. Ook alle losse componenten als insteek-kaarten uit de computer laten. Nog niet aansluiten op het stroomnetwerk!
    Vervolgens zou ik voor de zekerheid de BIOS batterij loshalen en de BIOS ontladen (clear cmos) hierbij de aa/uit-knop van de computer even 10sec ingedrukt houden.
    Sluit hierna de computer op het stroom netwerk aan en start de computer.

    Werkt de basis nu weer normaal incl. Muis en toetsenbord?
    Gelukkig, de schade op moederbord valt mee en je kan de pc uitzetten en verder afbouwen.

    Werkt de basis nog steeds niet optimaal of doet toetsenbord of muis het nog steeds niet en ook niet op andere usb/ps/2 aansluitingen?
    Stop maar met afbouwen van de computer.
    In deze situatie is er dan dus al schade op het moederbord ontstaan en heeft afbouwen al helemaal geen zin.
    Je hebt in deze situatie ook een nieuw moederbord nodig helaas.


    Ik hoop dat je met dit antwoord wat kan en/of een en ander duidelijker is geworden.

    Mvg, CSW Wouter, ook op YouTube.

Beantwoord deze vraag