Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

TechCafe

Hoe vergelijk ik Excel-kolommen?

Ik heb een vraagje mbt excel. Ik heb een blad vol met verschillende type apparaten. Dit is 1 kolom en ongeveer 5000 regels. (elke regel is een type apparaat). Dit is noem ik het modellenboek. Nu heb ik een excel bestand, waarbij in een bepaalde kolom ook deze types voorkomen. Dit noem ik het werkrapport. Ik moet nu de type apparaten van het werkrapport vergelijken met het modellenboek (er moet gecheckt worden of de apparaten goed vermeld staan in het werkrapport. Het modellenboek is dus mijn controle-data). Het mooiste zou zijn als de verkeerde modellen direct vervangen worden door de juiste, maar het belangrijkste is eigenlijk: Hoe kan ik de controle tussen het werkrapport en modelleboek laten controleren zodat ik een melding krijg dat er een type in het werkrapport niet klopt? (alleen een melding welk model niet overeenkomt zou ook al te gek zijn).

1 antwoord
    • +
    • 0
    • -
    Je kan met de formule 'verticaal zoeken' nagaan of een model uit werkrapport in het modellenboek voorkomt. In de gevallen dat het matcht geeft deze formule dan de naam van het model in de andere gevallen krijg je #N/B
    =VERT.ZOEKEN(A1;modellenboek!A:A;1;ONWAAR)
    Waarbij A1 de cel in het werkrapport is die moet worden vergeleken en de modellen in kolom A van het tabblad modellenboek staan.

Beantwoord deze vraag